Purina Satou

Brushe Clip Studio.

lkomiksowa

lkomiksowa 5

AutorDodany dnia 2020-11-15 23:02:17
Mam problem z dodaniem bruszy do Assets.
Teoretycznie robie to poprawnie, ale praktycznie ciągle mi usuwają i nie jestem pewna czemu.
Więc wchodze na stronę, daję dodaj post - other materials. Dodaje brusza (plik o nazwie sut) i wszystko ładnie zgodnie z opisem a tu dupa, posiedzi ze 2-3 dni i administracja usuwa. Nie rozumiem czemu. Mimo że wystosowałam do nich odpowiednie pisemko, nie dostaję odpowiedzi. Może ktoś tu wie co źle robię.

Jest jeszcze opcja dodania przez apkę Clipa, lecz ona mi nie działa ponieważ CPS postanowił że od połowy tego roku już nie obsługuje windows7 :/

Ktoś spotkał się z tym problemem?
Krylan

Krylan 3

Dodany dnia 2020-11-15 23:41:41
Rozumiem, że jak wchodzisz w "Uploads" to tego tam nie ma, a niedługo po dodaniu te 2-3 dni normalnie istnieje i jest dostępne w ich bazie? W takim razie to rzeczywiście wygląda tak, jakby moderacja to usuwała.
I kiedy napisałaś do supportu? (nie wiem, jaki oni mają czas reakcji, ale wiem, że z supportem różnie bywa)
Półtora roku temu pisali o tym, że będą bardziej surowo oceniać wrzucane materiały, dlatego może ten konkretny w jakiś sposób łamał ich regulamin, albo dobre praktyki.
lkomiksowa

lkomiksowa 5

AutorDodany dnia 2020-11-16 10:41:36
No dostałam właśnie informacje : Materials you may upload is [sut]file. This is a file that available to import and use on CLIP STUDIO PAINT.
Tylko, że to był materiał na Clip Studio. I każdy brusz "sut" działa na pro czy ex, dlatego nie rozumiem tego. Napisałam do nich a jedyne co dostałam w odpowiedzi to by podać model kompa, pamięć i model tabletu O,o i po co im to?
Tylko Brusze mi usuwają, innych jak "image material" nie usuwają, są tam i ludzie pobierają.
Zdziwiło mnie to bo moje brusze miały dużo serduszek czyli ludziom się podobały i działały. Stąd nie rozumiem decyzji. Nie były słabej jakości ni nic. U innych znajomych działały też :/
Miałam nadzieję, że ktoś miał porobny problem i jakoś go rozwiązał.